Bug 853030 - MissingSectionHeaderError: File contains no section headers. file: /tmp/.treeinfo, line: 2 '<!DOCTYPE html>\n'
MissingSectionHeaderError: File contains no section headers. file: /tmp/.tree...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:57ae989f1367050be75a014206a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 05:57 EDT by Petr Schindler
Modified: 2012-08-31 09:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-31 09:54:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: program.log (16.25 KB, text/plain)
2012-08-30 05:57 EDT, Petr Schindler
no flags Details
File: environ (758 bytes, text/plain)
2012-08-30 05:57 EDT, Petr Schindler
no flags Details
File: type (9 bytes, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: storage.log (37.14 KB, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: anaconda-tb (152.42 KB, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: product (6 bytes, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: anaconda.log (1.68 KB, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: syslog (70.83 KB, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: version (12 bytes, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: release (24 bytes, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: ifcfg.log (697 bytes, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details
File: description (1.40 KB, text/plain)
2012-08-30 05:58 EDT, Petr Schindler
no flags Details

  None (edit)
Description Petr Schindler 2012-08-30 05:57:54 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.6.2

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd.img  quiet rd.live.check BOOT_IMAGE=vmlinuz 
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Petr Schindler 2012-08-30 05:57:57 EDT
Created attachment 608117 [details]
File: program.log
Comment 2 Petr Schindler 2012-08-30 05:57:59 EDT
Created attachment 608118 [details]
File: environ
Comment 3 Petr Schindler 2012-08-30 05:58:01 EDT
Created attachment 608119 [details]
File: type
Comment 4 Petr Schindler 2012-08-30 05:58:03 EDT
Created attachment 608120 [details]
File: storage.log
Comment 5 Petr Schindler 2012-08-30 05:58:06 EDT
Created attachment 608121 [details]
File: anaconda-tb
Comment 6 Petr Schindler 2012-08-30 05:58:09 EDT
Created attachment 608122 [details]
File: product
Comment 7 Petr Schindler 2012-08-30 05:58:12 EDT
Created attachment 608123 [details]
File: anaconda.log
Comment 8 Petr Schindler 2012-08-30 05:58:14 EDT
Created attachment 608124 [details]
File: syslog
Comment 9 Petr Schindler 2012-08-30 05:58:16 EDT
Created attachment 608125 [details]
File: hashmarkername
Comment 10 Petr Schindler 2012-08-30 05:58:18 EDT
Created attachment 608126 [details]
File: version
Comment 11 Petr Schindler 2012-08-30 05:58:20 EDT
Created attachment 608127 [details]
File: release
Comment 12 Petr Schindler 2012-08-30 05:58:22 EDT
Created attachment 608128 [details]
File: ifcfg.log
Comment 13 Petr Schindler 2012-08-30 05:58:24 EDT
Created attachment 608129 [details]
File: description
Comment 14 Chris Lumens 2012-08-30 10:12:47 EDT
Where are you installing from?  Whatever generated this .treeinfo file did it wrong.  It should be a plain text file, not an HTML formatted file.
Comment 15 Petr Schindler 2012-08-31 01:14:03 EDT
Sry, I wrote description to a bad place.

I gave an existing web url without repository as mirror adress (http://seznam.cz) into the installation source.

Now I tried it again and I wasn't able to find another url which would cause this problem. It looks like seznam.cz has some similar file to one which anaconda checks.

So this is very obscure and unimportant bug.

Note You need to log in before you can comment on or make changes to this bug.