Bug 853058 - pressing escape doesn't hide "add new mountpoint" dialog
pressing escape doesn't hide "add new mountpoint" dialog
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 854672 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 08:13 EDT by Jan Sedlák
Modified: 2012-10-08 10:57 EDT (History)
4 users (show)

See Also:
Fixed In Version: anaconda-18.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 10:57:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dialog remains in the middle of the screen (52.98 KB, image/png)
2012-08-30 08:13 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2012-08-30 08:13:23 EDT
Created attachment 608172 [details]
dialog remains in the middle of the screen

Description of problem:
During custom partitioning in Fedora 18 Alpha TC3 anaconda, if you press "+" for adding new partition and then you press escape, "add new mount point" dialog is "closed" (you can click on other buttons..), but it remains visible in the middle of the screen. See attached screenshot.

How reproducible:
Always.

Steps to Reproduce:
1. Start installation of Fedora 18 Alpha TC3
2. Create custom partition layout
3. Try to create new partition
4. Hit "escape"
  
Actual results:
Dialog closes, but it remains visible.

Expected results:
Dialog should not be visible anymore.
Comment 1 Chris Lumens 2012-09-05 10:19:06 EDT
*** Bug 854672 has been marked as a duplicate of this bug. ***
Comment 2 Jan Sedlák 2012-10-08 10:57:12 EDT
It works now. Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.