Bug 853062 - flac - Inconsistency between man page and help
flac - Inconsistency between man page and help
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: flac (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 08:19 EDT by Filip Holec
Modified: 2016-04-18 06:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 08:14:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Holec 2012-08-30 08:19:21 EDT
Description of problem:
In help, several options from section negative options are not present in man:
* --no-keep-foreign-metadata
* --no-replay-gain
* --no-force

Version-Release number of selected component (if applicable):
flac-1.2.1-10.fc18.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Check man page
2. Check --help option
  
Actual results:
Inconsistent man page/help

Expected results:
Consistent man page/help

Additional info:
Comment 1 Miroslav Lichvar 2012-08-31 11:22:49 EDT
A patch was sent upstream. Thanks for the report.
Comment 2 Miroslav Lichvar 2013-01-24 08:14:11 EST
This should be fixed since 1.2.1-11.20121204gita43f56.

Note You need to log in before you can comment on or make changes to this bug.