Bug 853070 - Contact list in irc channel does not refresh properly
Contact list in irc channel does not refresh properly
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: empathy (Show other bugs)
7.0
x86_64 Linux
low Severity low
: alpha
: 7.0
Assigned To: Debarshi Ray
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 08:37 EDT by Martin Simon
Modified: 2016-09-19 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-01 11:18:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2012-08-30 08:37:12 EDT
Description of problem:
The contact list in irc channel in empathy does not refresh properly. It means when someone joins the room, leaves it and joins again, he is in the list twice. I can refresh the list on demand (by press F9 to hide the list and press F9 again to show it), but it should work automatically.

Version-Release number of selected component (if applicable):
empathy-3.4.2.1-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. join any irc room using empathy
2. wait until someone leaves and re-joins the room
3.
  
Actual results:
The incoming is in the list twice 

Expected results:
The incoming is in the list only once

Additional info:
Comment 3 Debarshi Ray 2013-10-31 14:48:11 EDT
We don't intend to support IRC in Empathy for RHEL7 -- telepathy-idle is not part of RHEL7.

Unless this bug is valid for other protocols that support multi-user channels (eg., Jabber), we will not be fixing this.
Comment 4 Debarshi Ray 2013-11-01 10:58:35 EDT
Couldn't reproduce it for Jabber rooms. I tried with jdev@conference.jabber.org, for what it is worth.

Please feel free to reopen the bug if you have reason to believe otherwise.
Comment 5 RHEL Product and Program Management 2013-11-01 11:18:48 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.