Bug 853113 - Toggling user inline help triggers message of ''' no longer matches the current search criteria."
Toggling user inline help triggers message of ''' no longer matches the curre...
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 10:30 EDT by Corey Welton
Modified: 2014-09-18 11:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Katello Version: 1.1.7-1.git.176.aad354c.el6
Last Closed: 2012-10-24 11:18:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2012-08-30 10:30:32 EDT
Description of problem:
When the user enables OR disables inline help and then navigates elsewhere in the UI, s/he gets a message:

'' no longer matches the current search criteria.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Login as admin
2.  Administer > Users > Admin
3.  Toggle "Inline Help Enabled" - it shouldn't matter which way, just change it.
4.  Navigate to the dashboard tab; view results.
5. Repeat steps 2-4 and note that it happens whenever this is changed.  

Actual results:
system message (black box): '' no longer matches the current search criteria.

Expected results:
No box.

Additional info:

Optional: for extreme results, rapidly toggle this value multiple (10+) times and then navigate away.
Comment 1 Dmitri Dolguikh 2012-09-18 07:25:17 EDT
can't reproduce described behaviour in the latest master (Sept 18th, 950a267b1270e80f6673a5db8fa639f3cccfba56), neither with thin nor webrick.
Comment 2 Mike McCune 2012-10-24 11:18:09 EDT
can't reproduce with latest CFSE build either.  CLOSING

Note You need to log in before you can comment on or make changes to this bug.