Bug 853120 - augeas 0.10.0-1 not available IN RHEL6
augeas 0.10.0-1 not available IN RHEL6
Status: CLOSED DUPLICATE of bug 817753
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: augeas (Show other bugs)
6.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: David Lutterkort
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 10:39 EDT by Dirk Willemans
Modified: 2013-04-30 19:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-03 04:01:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dirk Willemans 2012-08-30 10:39:00 EDT
Description of problem:

For RHEL6, we remarked augeas is now packaged by Red Hat (part of RHEL Server Optional channel) but only providing packages till version 0.9.0-1.

In RHEL5 augeas 0.10.0-1 package is available via repo http://apt.sw.be/redhat/el5/en/x86_64/dag/

It's a bit strange RHEL6 provides a older version than RHEL5.

When will this version be available for RHEL6? Any reasons why it's not yet available.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Dominic Cleal 2012-09-03 04:01:59 EDT
Augeas isn't available in RHEL 5, so what you're looking at is a third party packaging of an upstream project, so it's likely to be bleeding edge.  During RHEL's lifecycle, components won't always stay level with the latest upstream releases.  (RHEL 6 was in fact released with 0.7.2 and then rebased to 0.9.0 recently.)

Bug #817753 tracks the RFE to rebase Augeas to 0.10.0.

*** This bug has been marked as a duplicate of bug 817753 ***

Note You need to log in before you can comment on or make changes to this bug.