Bug 853197 - Unable to use address strings with java client due to NPE
Unable to use address strings with java client due to NPE
Status: CLOSED DUPLICATE of bug 890532
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-java (Show other bugs)
Development
Unspecified Unspecified
high Severity unspecified
: 3.0
: ---
Assigned To: Weston M. Price
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 13:15 EDT by Justin Ross
Modified: 2016-02-21 19:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 11:34:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Apache JIRA QPID-3760 None None None 2012-10-22 15:28:40 EDT

  None (edit)
Description Justin Ross 2012-08-30 13:15:46 EDT
See https://issues.apache.org/jira/browse/QPID-3760
Comment 1 Weston M. Price 2013-01-04 11:34:59 EST

*** This bug has been marked as a duplicate of bug 890532 ***

Note You need to log in before you can comment on or make changes to this bug.