Bug 853224 - [abrt]: [188607.963510] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [188607.963510] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-08-30 15:24 EDT by Ahmed S. Darwish
Modified: 2012-08-31 10:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-08-31 10:45:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ahmed S. Darwish 2012-08-30 15:24:51 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.7-1.fc16.x86_64 root=UUID=e6ccc82b-b7cc-414b-a967-afd6dd0db939 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

:[188607.963510] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[188607.963517] Hardware name: System Product Name
:[188607.963523] NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:[188607.963527] Modules linked in: vfat fat usb_storage tcp_lp fuse fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp tpm_bios libiscsi_tcp libiscsi scsi_transport_iscsi hwmon_vid snd_hda_codec_via snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd vhost_net macvtap macvlan soundcore shpchp snd_page_alloc tun kvm_amd ppdev atl1c edac_core edac_mce_amd parport_pc sp5100_tco i2c_piix4 parport kvm joydev k10temp serio_raw asus_atk0110 microcode binfmt_misc uinput ata_generic pata_acpi pata_atiixp wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[188607.963654] Pid: 0, comm: swapper/1 Not tainted 3.4.7-1.fc16.x86_64 #1
:[188607.963659] Call Trace:
:[188607.963664]  <IRQ>  [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
:[188607.963684]  [<ffffffff81058186>] warn_slowpath_fmt+0x46/0x50
:[188607.963693]  [<ffffffff8108dffd>] ? sched_clock_cpu+0xbd/0x110
:[188607.963703]  [<ffffffff81093bc1>] ? trigger_load_balance+0x61/0x2d0
:[188607.963713]  [<ffffffff8150b81f>] dev_watchdog+0x25f/0x270
:[188607.963723]  [<ffffffff81066fcc>] run_timer_softirq+0x12c/0x3b0
:[188607.963731]  [<ffffffff812cc274>] ? timerqueue_add+0x74/0xc0
:[188607.963739]  [<ffffffff8150b5c0>] ? qdisc_reset+0x50/0x50
:[188607.963746]  [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
:[188607.963754]  [<ffffffff8105f538>] __do_softirq+0xb8/0x230
:[188607.963763]  [<ffffffff810ac834>] ? tick_program_event+0x24/0x30
:[188607.963773]  [<ffffffff81605bdc>] call_softirq+0x1c/0x30
:[188607.963781]  [<ffffffff81016285>] do_softirq+0x65/0xa0
:[188607.963788]  [<ffffffff8105f94e>] irq_exit+0x9e/0xc0
:[188607.963796]  [<ffffffff8160651e>] smp_apic_timer_interrupt+0x6e/0x99
:[188607.963805]  [<ffffffff8160528a>] apic_timer_interrupt+0x6a/0x70
:[188607.963809]  <EOI>  [<ffffffff8103ee86>] ? native_safe_halt+0x6/0x10
:[188607.963824]  [<ffffffff8101c783>] default_idle+0x53/0x1f0
:[188607.963831]  [<ffffffff8101d699>] cpu_idle+0xd9/0x120
:[188607.963840]  [<ffffffff815eb2b3>] start_secondary+0x260/0x262
Comment 1 Josh Boyer 2012-08-31 10:45:38 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.