Bug 85337 - All updates fail with: package glibc-2.2.93-5 is already installed
Summary: All updates fail with: package glibc-2.2.93-5 is already installed
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 05:25 UTC by Tim LaBerge
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-02 19:10:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tim LaBerge 2003-02-28 05:25:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Under RH8.0, any attempt to update any package using up2date fails with:

Test install failed because of package conflicts:
package glibc-2.2.93-5 is already installed



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run up2date
2. Select any package to update
3.
    

Actual Results:  A dialog came up with:

Test install failed because of package conflicts:
package glibc-2.2.93-5 is already installed


Additional info:

I am not using a stock kernel:

#uname -a
Linux tlaberge-linux 2.4.19 #22 SMP Thu Jan 23 12:06:12 CST 2003 i686 i686 i386
GNU/Linux

This is on an IBM T30.


Note You need to log in before you can comment on or make changes to this bug.