Bug 853549 - RepoError: SQLite objects created in a thread can only be used in that same thread.The object was created in thread id 139746785892096 and this is thread id 139746689693440
RepoError: SQLite objects created in a thread can only be used in that same t...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
abrt_hash:9fd7386ff08721b1fe7a1665411...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-31 16:09 EDT by Reartes Guillermo
Modified: 2013-04-19 10:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-19 10:08:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (697 bytes, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: anaconda-tb (286.82 KB, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: environ (771 bytes, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: type (9 bytes, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: storage.log (107.49 KB, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: version (2 bytes, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: program.log (31.37 KB, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: product (6 bytes, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: syslog (98.43 KB, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: anaconda.log (9.23 KB, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: release (24 bytes, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
File: description (1.67 KB, text/plain)
2012-08-31 16:09 EDT, Reartes Guillermo
no flags Details
snapshot of how the auto-bugreport ended (error) (61.48 KB, image/png)
2012-08-31 16:13 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-08-31 16:09:15 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.6.4

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd.img  xdriver=vesa nomodeset quiet BOOT_IMAGE=vmlinuz 
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Reartes Guillermo 2012-08-31 16:09:18 EDT
Created attachment 608668 [details]
File: ifcfg.log
Comment 2 Reartes Guillermo 2012-08-31 16:09:27 EDT
Created attachment 608669 [details]
File: anaconda-tb
Comment 3 Reartes Guillermo 2012-08-31 16:09:30 EDT
Created attachment 608670 [details]
File: environ
Comment 4 Reartes Guillermo 2012-08-31 16:09:32 EDT
Created attachment 608671 [details]
File: type
Comment 5 Reartes Guillermo 2012-08-31 16:09:36 EDT
Created attachment 608672 [details]
File: storage.log
Comment 6 Reartes Guillermo 2012-08-31 16:09:38 EDT
Created attachment 608673 [details]
File: version
Comment 7 Reartes Guillermo 2012-08-31 16:09:41 EDT
Created attachment 608674 [details]
File: program.log
Comment 8 Reartes Guillermo 2012-08-31 16:09:43 EDT
Created attachment 608675 [details]
File: product
Comment 9 Reartes Guillermo 2012-08-31 16:09:47 EDT
Created attachment 608676 [details]
File: syslog
Comment 10 Reartes Guillermo 2012-08-31 16:09:50 EDT
Created attachment 608677 [details]
File: hashmarkername
Comment 11 Reartes Guillermo 2012-08-31 16:09:52 EDT
Created attachment 608678 [details]
File: anaconda.log
Comment 12 Reartes Guillermo 2012-08-31 16:09:54 EDT
Created attachment 608679 [details]
File: release
Comment 13 Reartes Guillermo 2012-08-31 16:09:56 EDT
Created attachment 608680 [details]
File: description
Comment 14 Reartes Guillermo 2012-08-31 16:13:25 EDT
Created attachment 608686 [details]
snapshot of how the auto-bugreport ended (error)

rpc failed at server... 

i do not know if the bug-report is complete.
i will not reboot the guest, just in case.
Comment 15 Adam Williamson 2012-11-22 20:13:41 EST
David, what's the status of this? If it was POST back in Aug or Sept it must surely be fixed by now?
Comment 16 Reartes Guillermo 2012-12-11 12:55:46 EST
what's the status of this?

I did not encounter it since a long time, is it fixed?

Note You need to log in before you can comment on or make changes to this bug.