Bug 853557 - firstboot not installed in an F18 Alpha TC4 GNOME install
firstboot not installed in an F18 Alpha TC4 GNOME install
Status: CLOSED DUPLICATE of bug 853415
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
18
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks: F18Alpha/F18AlphaBlocker
  Show dependency treegraph
 
Reported: 2012-08-31 16:37 EDT by Adam Williamson
Modified: 2014-03-16 23:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-31 17:02:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2012-08-31 16:37:06 EDT
I did an install of F18 Alpha TC4 from netinst.iso. I picked the GNOME desktop but no supplementary groups from the right-hand pane. After installation, firstboot is not installed at all. It is listed in the 'gnome' group in comps-f18.xml.in in comps, though, so I'm not entirely sure why. What exactly do the groups in newUI anaconda, with the new yum environment groups thingy, represent?
Comment 1 Adam Williamson 2012-08-31 16:46:10 EDT
Obviously blocks Alpha per criterion "In most cases (see Blocker_Bug_FAQ), a system installed according to any of the above criteria (or the appropriate Beta or Final criteria, when applying this criterion to those releases) must boot to the 'firstboot' utility on the first boot after installation, without unintended user intervention, unless the user explicitly chooses to boot in non-graphical mode. This includes correctly accessing any encrypted partitions when the correct passphrase is supplied. The firstboot utility must be able to create a working user account".
Comment 2 Bill Nottingham 2012-08-31 17:02:23 EDT

*** This bug has been marked as a duplicate of bug 853415 ***

Note You need to log in before you can comment on or make changes to this bug.