Bug 853561 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:7cac7157bb8f48584303296e6e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-31 17:00 EDT by Reinier Balt
Modified: 2012-11-28 14:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:29:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (58.08 KB, text/plain)
2012-08-31 17:01 EDT, Reinier Balt
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-08-31 17:01 EDT, Reinier Balt
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (371 bytes, text/plain)
2012-08-31 17:01 EDT, Reinier Balt
no flags Details

  None (edit)
Description Reinier Balt 2012-08-31 17:00:59 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.2-3.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
Comment 1 Reinier Balt 2012-08-31 17:01:02 EDT
Created attachment 608700 [details]
File: Xorg.0.log
Comment 2 Reinier Balt 2012-08-31 17:01:04 EDT
Created attachment 608701 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Reinier Balt 2012-08-31 17:01:06 EDT
Created attachment 608702 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 14:29:58 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.