Bug 853626 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:515245092a91a1efc667fe53827...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-01 10:01 EDT by fernando
Modified: 2012-10-18 17:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 17:39:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (22.35 KB, text/plain)
2012-09-01 10:01 EDT, fernando
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-09-01 10:01 EDT, fernando
no flags Details
File: xorg.conf (1.49 KB, text/plain)
2012-09-01 10:01 EDT, fernando
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (482 bytes, text/plain)
2012-09-01 10:01 EDT, fernando
no flags Details

  None (edit)
Description fernando 2012-09-01 10:01:48 EDT
Description of problem:
My laptop was starting after a reboot

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.2-3.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/X (0x400000+0x6a289) [0x46a289]
:2: /lib64/libpthread.so.0 (0x7fb251f7d000+0xefe0) [0x7fb251f8bfe0]
:3: /usr/bin/X (XIChangeDeviceProperty+0x1b8) [0x512c08]
:4: /usr/bin/X (DisableDevice+0x20f) [0x42d78f]
:5: /usr/bin/X (xf86Wakeup+0x494) [0x481244]
:6: /usr/bin/X (WakeupHandler+0x6b) [0x43838b]
:7: /usr/bin/X (WaitForSomething+0x1a4) [0x462834]
:8: /usr/bin/X (0x400000+0x34111) [0x434111]
:9: /usr/bin/X (0x400000+0x23485) [0x423485]
:10: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7fb2516e4735]
:11: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 fernando 2012-09-01 10:01:51 EDT
Created attachment 608829 [details]
File: Xorg.0.log
Comment 2 fernando 2012-09-01 10:01:53 EDT
Created attachment 608830 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 fernando 2012-09-01 10:01:55 EDT
Created attachment 608831 [details]
File: xorg.conf
Comment 4 fernando 2012-09-01 10:01:57 EDT
Created attachment 608832 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Markus 2012-09-04 00:36:06 EDT
1. Put laptop to sleep
2. Wake it up
3. Find Xorg crashed

With GDM, on resume I got an "oh no something went wrong" error screen which only gave me one option (shut down). Replacing with KDM, on resuming I was simply presented a fresh login screen. In both cases, (1) my wireless would stop working and (2) when shutting down, the machine would sometimes go to sleep, and shutting down would continue when I resume.

This doesn't happen every time but when it does, it always seems to be when I'm connected to my university's wireless.


Package: xorg-x11-server-Xorg-1.12.3-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Marco Vittorini Orgeas 2012-09-17 10:42:43 EDT
I have pressed the "suspend to ram" keyboard shortcut and the system restarted X showing the initial login screen!

Package: xorg-x11-server-Xorg-1.12.3-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Adam Jackson 2012-10-18 17:39:03 EDT
nvidia, notourbug

Note You need to log in before you can comment on or make changes to this bug.