Bug 853658 - [abrt] prepaid-manager-applet-0.0.3.1-5.fc17: providerdb.py:20:<module>:ImportError: No module named lxml
[abrt] prepaid-manager-applet-0.0.3.1-5.fc17: providerdb.py:20:<module>:Impor...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: prepaid-manager-applet (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kai Engert (:kaie)
Fedora Extras Quality Assurance
abrt_hash:f62193ac7c393b0eef57eafe3f4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-01 14:49 EDT by akshay vyas
Modified: 2012-09-27 00:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-20 16:37:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.54 KB, text/plain)
2012-09-01 14:49 EDT, akshay vyas
no flags Details

  None (edit)
Description akshay vyas 2012-09-01 14:49:02 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python /usr/share/prepaid-manager-applet/prepaid-manager-applet.py
comment:        python cant find the module lxml
executable:     /usr/share/prepaid-manager-applet/prepaid-manager-applet.py
kernel:         3.4.6-2.fc17.x86_64
time:           Sun 02 Sep 2012 12:15:16 AM IST
uid:            1000
username:       akshay

backtrace:      Text file, 6692 bytes

smolt_data:
:
:
:General
:=================================
:UUID: aa57b9cf-dadf-4939-8746-8a58a27c188b
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3755.93
:CPU Vendor: AuthenticAMD
:CPU Model: AMD A8-4500M APU with Radeon(tm) HD Graphics
:CPU Stepping: 1
:CPU Family: 21
:CPU Model Num: 16
:Number of CPUs: 1
:CPU Speed: 1877
:System Memory: 996
:System Swap: 2015
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.4.6-2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg-lv_root / ext4 4096 4096 1446386 575378 560881 368640 235634 235634
:/dev/sda1 /boot ext4 1024 1024 508644 423680 398080 128016 127660 127660
:
Comment 1 akshay vyas 2012-09-01 14:49:07 EDT
Created attachment 609004 [details]
File: backtrace
Comment 2 Fedora Update System 2012-09-18 09:11:38 EDT
prepaid-manager-applet-0.0.3.1-6.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/prepaid-manager-applet-0.0.3.1-6.fc17
Comment 3 Fedora Update System 2012-09-18 09:12:00 EDT
prepaid-manager-applet-0.0.3.1-6.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/prepaid-manager-applet-0.0.3.1-6.fc18
Comment 4 Kai Engert (:kaie) 2012-09-18 09:13:52 EDT
Thanks for your bug report. Since lxml is a runtime requirement, I have added that as a depdenency to the package.

Could you please test the newer package? If it works could you please give karma at the above update link?
Comment 5 Fedora Update System 2012-09-18 15:20:03 EDT
Package prepaid-manager-applet-0.0.3.1-6.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing prepaid-manager-applet-0.0.3.1-6.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-14254/prepaid-manager-applet-0.0.3.1-6.fc18
then log in and leave karma (feedback).
Comment 6 akshay vyas 2012-09-20 12:52:05 EDT
i confirm that the bug is fixed :)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Kai Engert (:kaie) 2012-09-20 14:37:11 EDT
akshay, if you go to 

https://admin.fedoraproject.org/updates/FEDORA-2012-14338/prepaid-manager-applet-0.0.3.1-6.fc17

and add karma, it will automatically be pushed as a stable update.
Comment 8 Fedora Update System 2012-09-20 16:37:40 EDT
prepaid-manager-applet-0.0.3.1-6.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-09-27 00:32:04 EDT
prepaid-manager-applet-0.0.3.1-6.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.