Bug 85370 - Failure to detect SMP for two processor system
Failure to detect SMP for two processor system
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
phoebe
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-28 13:04 EST by Russell Johns
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-28 16:54:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Johns 2003-02-28 13:04:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Anaconda?? or one of its delegates fails to detect presence of SMP motherboard 
with 2 processors installed, so does not install SMP kernel and associated 
files.

RH 7.0 autodetected MB & Procs; installed SMP kernel automatically

MB Tyan Tomcat IID 
2 Pentium 166 MhZ Installed

MPS 1.4

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Jeremy Katz 2003-02-28 16:54:08 EST
We no longer ship an i586 smp kernel so there wasn't one to be installed.

Note You need to log in before you can comment on or make changes to this bug.