Bug 85375 - autofs no longer makes mount points with decent mode
autofs no longer makes mount points with decent mode
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey Moyer
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-28 14:04 EST by Trever Adams
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 16:43:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2003-02-28 14:04:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
I had set up my parents computer to do autofs mounts of their windows shared
directories.  It still works other than the created mount points (done by
autofs) no longer has write for user or group on the created directory.  So, you
can't create new files.  I have tried over and over to use different
umask/mask/mode/etc. parameters in the configuration files, to no avail.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A
    

Additional info:
Comment 1 Trever Adams 2003-03-29 17:07:28 EST
This seems to be a problem with XP's smb/cifs implementation as seen by/from
Samba.  It only affects certain XP mounted points.  dmask and fmask don't fix it.
Comment 2 Jeffrey Moyer 2004-10-19 10:56:36 EDT
I'll verify whether this is still a problem in FC.

Note You need to log in before you can comment on or make changes to this bug.