Bug 85376 - hpt370 raid fails to work
Summary: hpt370 raid fails to work
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-28 19:04 UTC by Christian Heier
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 17:09:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Heier 2003-02-28 19:04:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
I have a Abit KT7 Raid mainboard with a hpt370 ide raid. I tried installing
latest Phoebe beta onto the raid but it seems the drivers
are not included in Phoebe. There seems to be some drivers at
http://www.highpoint-tech.com/370drivers.htm which seems to have been out for a
long while, yet no one has integrated them into the kernel.

Any plans to do so? It is impossible to install RH onto the raid without these
drivers.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
na
    

Actual Results:  na

Expected Results:  na

Additional info:

na

Comment 1 Arjan van de Ven 2003-02-28 19:09:26 UTC
we don't include binary only kernel modules in our products.

also for the highpoint software raid0 there I wrote a gpl module (without
highpoint's help) but unfortionatly technical issues make it extremely hard to
integrate that into the installer.


Note You need to log in before you can comment on or make changes to this bug.