Bug 853794 - anaconda sometimes gets out of memory with 768 mb ram in kvm guests (and auto reporting fails)
anaconda sometimes gets out of memory with 768 mb ram in kvm guests (and auto...
Status: CLOSED DUPLICATE of bug 853602
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-02 18:53 EDT by Reartes Guillermo
Modified: 2012-09-03 15:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-03 15:09:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda logfile (349.66 KB, application/octet-stream)
2012-09-02 18:53 EDT, Reartes Guillermo
no flags Details
anaconda logfile (53.38 KB, text/plain)
2012-09-02 18:54 EDT, Reartes Guillermo
no flags Details
program log (35.03 KB, text/plain)
2012-09-02 18:54 EDT, Reartes Guillermo
no flags Details
X.log (65.79 KB, text/plain)
2012-09-02 18:56 EDT, Reartes Guillermo
no flags Details
syslog (76.68 KB, text/plain)
2012-09-02 18:56 EDT, Reartes Guillermo
no flags Details
storage log (151.19 KB, text/plain)
2012-09-02 18:57 EDT, Reartes Guillermo
no flags Details
this the previous time (tc3 or pretc4-5) anaconda log (255.23 KB, text/plain)
2012-09-02 18:58 EDT, Reartes Guillermo
no flags Details
this the previous time (tc3 or pretc4-5) anaconda log (3.22 KB, text/plain)
2012-09-02 18:59 EDT, Reartes Guillermo
no flags Details
this the previous time (tc3 or pretc4-5) X.log (32.07 KB, text/plain)
2012-09-02 19:00 EDT, Reartes Guillermo
no flags Details
this the previous time (tc3 or pretc4-5) program log (43.85 KB, text/plain)
2012-09-02 19:00 EDT, Reartes Guillermo
no flags Details
this the previous time (tc3 or pretc4-5) storage log (91.81 KB, text/plain)
2012-09-02 19:01 EDT, Reartes Guillermo
no flags Details
this the previous time (tc3 or pretc4-5) syslog log (82.05 KB, text/plain)
2012-09-02 19:02 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-09-02 18:53:51 EDT
Created attachment 609194 [details]
anaconda logfile

Description of problem:

For yet unknown reasons, sometimes an unkown error happens due to out of memory.

Version-Release number of selected component (if applicable):
f18 tc5 dvd

How reproducible:
sometimes. (2 times so far, only 1 with tc5).

Steps to Reproduce:
1. boot a kvm guest with 768 mb ram
2. unknown yet.

  
Actual results:
RuntimeError: Error running udevadm: Cannot allocate memory


Additional info:
reporting the bug from anaconda does not work due to lack of ram.
Comment 1 Reartes Guillermo 2012-09-02 18:54:14 EDT
Created attachment 609195 [details]
anaconda logfile
Comment 2 Reartes Guillermo 2012-09-02 18:54:43 EDT
Created attachment 609196 [details]
program log
Comment 3 Reartes Guillermo 2012-09-02 18:56:10 EDT
Created attachment 609197 [details]
X.log

Contents:

[   564.017] - 1th attempt
[   564.017] - OOM at 565 27 24
[   564.017] Cache contents:  null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null 1004 1017  992 1005 1013 1020 1002 1015 1016     total: 9
[   564.019] Out of video memory: Could not allocate 63280 bytes
Comment 4 Reartes Guillermo 2012-09-02 18:56:43 EDT
Created attachment 609198 [details]
syslog
Comment 5 Reartes Guillermo 2012-09-02 18:57:33 EDT
Created attachment 609199 [details]
storage log
Comment 6 Reartes Guillermo 2012-09-02 18:58:56 EDT
Created attachment 609201 [details]
this the previous time (tc3 or pretc4-5) anaconda log

RuntimeError: Error running modprobe: Cannot allocate memory
Comment 7 Reartes Guillermo 2012-09-02 18:59:21 EDT
Created attachment 609202 [details]
this the previous time (tc3 or pretc4-5) anaconda log
Comment 8 Reartes Guillermo 2012-09-02 19:00:17 EDT
Created attachment 609203 [details]
this the previous time (tc3 or pretc4-5) X.log
Comment 9 Reartes Guillermo 2012-09-02 19:00:53 EDT
Created attachment 609204 [details]
this the previous time (tc3 or pretc4-5) program log
Comment 10 Reartes Guillermo 2012-09-02 19:01:27 EDT
Created attachment 609205 [details]
this the previous time (tc3 or pretc4-5) storage log
Comment 11 Reartes Guillermo 2012-09-02 19:02:28 EDT
Created attachment 609208 [details]
this the previous time (tc3 or pretc4-5) syslog log
Comment 12 Chris Lumens 2012-09-03 15:09:51 EDT

*** This bug has been marked as a duplicate of bug 853602 ***

Note You need to log in before you can comment on or make changes to this bug.