Bug 853798 - IndexError: list index out of range
IndexError: list index out of range
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
abrt_hash:4b56706537e9960ca6407722493...
:
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2012-09-02 19:40 EDT by Reartes Guillermo
Modified: 2012-11-22 20:24 EST (History)
5 users (show)

See Also:
Fixed In Version: anaconda-18.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 20:24:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: ifcfg.log (697 bytes, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: anaconda-tb (276.76 KB, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: environ (771 bytes, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: type (9 bytes, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: storage.log (107.04 KB, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: version (12 bytes, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: program.log (24.78 KB, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: product (6 bytes, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: syslog (98.92 KB, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: anaconda.log (6.32 KB, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: release (24 bytes, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details
File: description (296 bytes, text/plain)
2012-09-02 19:40 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-09-02 19:40:07 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.6.4

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd.img  xdriver=vesa nomodeset quiet BOOT_IMAGE=vmlinuz 
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Reartes Guillermo 2012-09-02 19:40:10 EDT
Created attachment 609210 [details]
File: ifcfg.log
Comment 2 Reartes Guillermo 2012-09-02 19:40:22 EDT
Created attachment 609211 [details]
File: anaconda-tb
Comment 3 Reartes Guillermo 2012-09-02 19:40:24 EDT
Created attachment 609212 [details]
File: environ
Comment 4 Reartes Guillermo 2012-09-02 19:40:26 EDT
Created attachment 609213 [details]
File: type
Comment 5 Reartes Guillermo 2012-09-02 19:40:31 EDT
Created attachment 609214 [details]
File: storage.log
Comment 6 Reartes Guillermo 2012-09-02 19:40:33 EDT
Created attachment 609215 [details]
File: version
Comment 7 Reartes Guillermo 2012-09-02 19:40:36 EDT
Created attachment 609216 [details]
File: program.log
Comment 8 Reartes Guillermo 2012-09-02 19:40:38 EDT
Created attachment 609217 [details]
File: product
Comment 9 Reartes Guillermo 2012-09-02 19:40:43 EDT
Created attachment 609218 [details]
File: syslog
Comment 10 Reartes Guillermo 2012-09-02 19:40:45 EDT
Created attachment 609219 [details]
File: hashmarkername
Comment 11 Reartes Guillermo 2012-09-02 19:40:48 EDT
Created attachment 609220 [details]
File: anaconda.log
Comment 12 Reartes Guillermo 2012-09-02 19:40:50 EDT
Created attachment 609221 [details]
File: release
Comment 13 Reartes Guillermo 2012-09-02 19:40:52 EDT
Created attachment 609222 [details]
File: description
Comment 14 Reartes Guillermo 2012-09-02 19:44:23 EDT
Selected 3 disks, and stared to remove them as target.
Comment 15 Chris Lumens 2012-09-04 11:43:28 EDT
The reproducer here is to remove disks starting with the first one in the list, not starting with the last one.
Comment 16 Reartes Guillermo 2012-09-18 17:22:15 EDT
I propose it as a f18 release blocker, since it appears to be quite specific.
Comment 17 Adam Williamson 2012-11-22 20:24:24 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

(I've removed an awful lot of disks in Beta and not seen this...)

Note You need to log in before you can comment on or make changes to this bug.