Bug 853826 - Section 3.1 - suggest adding "Less Down Time" verbiage
Section 3.1 - suggest adding "Less Down Time" verbiage
Status: CLOSED WORKSFORME
Product: Fedora Documentation
Classification: Fedora
Component: virtualization-getting-started-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Dayle Parker
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 01:10 EDT by Tim Kramer
Modified: 2012-09-16 11:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-16 11:27:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Kramer 2012-09-03 01:10:25 EDT
Description of problem:  In Section 3.1, of the Draft Virtualization Guide for Fedora 18, suggest adding something similar to the following:

"Less Down Time
  VMs can be copied or moved, configuration changes can be validated, and software updates can be tested without impacting the users' online experience."

Version-Release number of selected component (if applicable): 18


How reproducible:  Not a fault.


Steps to Reproduce:  N/A
  
Actual results: N/A

Expected results: N/A

Additional info:
Comment 1 Tim Kramer 2012-09-03 01:16:56 EDT
My apologies, that was the Fedora 18 Virtualization Getting Started Guide.
Comment 2 Scott Radvan 2012-09-03 22:57:04 EDT
changing component to virtualization-getting-started-guide based on comment 1
Comment 3 Dayle Parker 2012-09-06 01:31:23 EDT
Great suggestion, thanks for that. :)

Updated Chapter 3: Advantages to include this (in its own heading) to highlight this point, which is otherwise :

3.4. Flexibility
Virtualization provides greater flexibility for managing systems. Virtual machines can be copied or moved to test software updates and validate configuration changes, without impacting other systems. Because each of the virtualized systems are completely separate to each other, one system's downtime will not affect any others. 

Please let me know if this solution is sufficient.
Comment 4 Dayle Parker 2012-09-06 01:36:34 EDT
Hi QA, 

Please verify this change.

Thanks so much,
Dayle
Comment 5 Tim Kramer 2012-09-16 11:27:22 EDT
Apologies for the delay.  Still learning Bugzilla.

Note You need to log in before you can comment on or make changes to this bug.