Bug 853944 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b1dedee03a3934cc6d5d3e58339...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 07:36 EDT by Kerry
Modified: 2012-11-29 14:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 14:24:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (69.90 KB, text/plain)
2012-09-03 07:36 EDT, Kerry
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-09-03 07:36 EDT, Kerry
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (123 bytes, text/plain)
2012-09-03 07:36 EDT, Kerry
no flags Details

  None (edit)
Description Kerry 2012-09-03 07:36:14 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.2-3.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/X (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f7a6bc74000+0x60e4) [0x7f7a6bc7a0e4]
:4: /usr/bin/X (0x400000+0x80787) [0x480787]
:5: /usr/bin/X (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3d42600000+0xefe0) [0x3d4260efe0]
:7: /usr/bin/X (0x400000+0x6ab70) [0x46ab70]
:8: /lib64/libpthread.so.0 (0x3d42600000+0xefe0) [0x3d4260efe0]
:9: /lib64/libpixman-1.so.0 (0x3d52c00000+0x55d21) [0x3d52c55d21]
:10: /lib64/libpixman-1.so.0 (0x3d52c00000+0x72a7e) [0x3d52c72a7e]
:11: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x3d52c0a261]
:12: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7f7a702dd884]
:13: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f7a702de000]
:14: /usr/bin/X (0x400000+0x10363d) [0x50363d]
:15: /usr/bin/X (0x400000+0xf3408) [0x4f3408]
:16: /usr/bin/X (miCompositeRects+0x8b) [0x4f350b]
:17: /usr/bin/X (0x400000+0xfb135) [0x4fb135]
:18: /usr/bin/X (0x400000+0x3444a) [0x43444a]
:19: /usr/bin/X (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3d41a21735]
:21: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Kerry 2012-09-03 07:36:18 EDT
Created attachment 609333 [details]
File: Xorg.0.log
Comment 2 Kerry 2012-09-03 07:36:20 EDT
Created attachment 609334 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Kerry 2012-09-03 07:36:22 EDT
Created attachment 609335 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 14:24:32 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.