Bug 853947 - (simultaneous_conn) PRD32 - [RHEVM-SDK]: Cannot create simultaneous connections to multiple servers
PRD32 - [RHEVM-SDK]: Cannot create simultaneous connections to multiple servers
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-sdk (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity high
: ---
: 3.2.0
Assigned To: Michael Pasternak
Elena
infra
: FutureFeature
: 821578 (view as bug list)
Depends On: 888855
Blocks: Simon-RFE-Tracker 915537
  Show dependency treegraph
 
Reported: 2012-09-03 07:40 EDT by Michael Pasternak
Modified: 2016-02-10 14:01 EST (History)
15 users (show)

See Also:
Fixed In Version: SF4
Doc Type: Release Note
Doc Text:
Scripts are now able to communicate with multiple Red Hat Enterprise Virtualization Managers by creating and manipulating separate instances of the ovirtsdk.API Python class.
Story Points: ---
Clone Of: 821578
: 888855 (view as bug list)
Environment:
Last Closed: 2013-06-10 16:13:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Pasternak 2012-09-03 07:40:08 EDT
Description of problem:

upstream bug: https://bugzilla.redhat.com/show_bug.cgi?id=821578
Comment 1 Michael Pasternak 2012-10-18 06:26:24 EDT
http://gerrit.ovirt.org/#/c/8645/
Comment 2 Michael Pasternak 2012-10-18 06:32:28 EDT
*** Bug 821578 has been marked as a duplicate of this bug. ***
Comment 3 Stephen Gordon 2012-12-19 11:30:38 EST
Setting docs_scoped+ and cloning, minor documentation change required to highlight this feature.
Comment 5 Elena 2013-02-14 10:05:47 EST
Verified in sf6
Comment 7 errata-xmlrpc 2013-06-10 16:13:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0912.html

Note You need to log in before you can comment on or make changes to this bug.