Bug 853959 - Option -n (--no-tpm) missing in man page
Summary: Option -n (--no-tpm) missing in man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Peter Schiffer
QA Contact: Petr Beňas
URL:
Whiteboard:
Depends On:
Blocks: 878458 886216
TreeView+ depends on / blocked
 
Reported: 2012-09-03 12:23 UTC by Milan Broz
Modified: 2015-01-04 23:03 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: missing description of "--no-tpm" option in the rngd(8) manual page Consequence: incomplete documentation Fix: added missing description of "--no-tpm" option Result: complete documentation
Clone Of:
: 878458 (view as bug list)
Environment:
Last Closed: 2013-02-21 10:54:27 UTC
Target Upstream Version:


Attachments (Terms of Use)
Proposed patch (874 bytes, patch)
2012-09-03 12:23 UTC, Milan Broz
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0464 normal SHIPPED_LIVE man-pages-overrides bug fix update 2013-02-20 21:07:17 UTC

Description Milan Broz 2012-09-03 12:23:57 UTC
Created attachment 609366 [details]
Proposed patch

Description of problem:

While RHEL6 backports support for TPM RNG, the -n option is not mentioned in man page.

Version-Release number of selected component (if applicable):
rng-tools-2-13.el6_2

Patch with fix attached.

Comment 2 Jeff Garzik 2012-11-19 18:46:55 UTC
ACK, yes, the patch is OK.  It is already upstream.

Comment 8 Petr Beňas 2012-12-13 14:59:18 UTC
Reproduced in man-pages-overrides-6.4.0-1.el6.noarch and verified in man-pages-overrides-6.4.1-1.el6.noarch.

Comment 10 errata-xmlrpc 2013-02-21 10:54:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0464.html


Note You need to log in before you can comment on or make changes to this bug.