Bug 853972 - RHEVM Setup: Posix Compliant FS not listed as storage type option in setup
RHEVM Setup: Posix Compliant FS not listed as storage type option in setup
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kiril Nesenko
vvyazmin@redhat.com
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 09:05 EDT by Anush Shetty
Modified: 2014-07-10 20:09 EDT (History)
10 users (show)

See Also:
Fixed In Version: si-20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Anush Shetty 2012-09-03 09:05:01 EDT
Description of problem: While setting up RHEVM, Posix Compliant FS isn't listed as a storage type option 


Version-Release number of selected component (if applicable): 3.1


Expected results:

Should list Posix Compliance FS as an option


Additional info:

In order to proceed the installer must stop the JBoss service
Would you like to stop the JBoss service? (yes|no): yes
Stopping JBoss... RHEV Manager uses httpd to proxy requests to the application server.
It looks like the httpd installed locally is being actively used.
The installer can override current configuration .
Alternatively you can use JBoss directly (on ports higher than 1024)
Do you wish to override current httpd configuration and restart the service? ['yes'| 'no']  [yes] : yes
HTTP Port  [80] :
HTTPS Port  [443] :
Host fully qualified domain name. Note: this name should be fully resolvable  [guido.lab.eng.blr.redhat.com] :
Password for Administrator (admin@internal) :
Warning: Weak Password.
Confirm password :
Organization Name for the Certificate  [lab.eng.blr.redhat.com] :
The default storage type you will be using  ['NFS'| 'FC'| 'ISCSI']  [NFS] :
Comment 2 Kiril Nesenko 2012-09-06 08:12:20 EDT
Patch posted for review: http://gerrit.ovirt.org/#/c/7809/
Comment 5 vvyazmin@redhat.com 2012-10-22 05:50:43 EDT
The default storage type you will be using  ['NFS'| 'FC'| 'ISCSI'| 'POSIXFS']  [NFS] 


Verified on RHEVM 3.1 - SI21.1

RHEVM: rhevm-3.1.0-21.el6ev.noarch
VDSM: vdsm-4.9.6-38.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.5.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6_3.2.x86_64
SANLOCK: sanlock-2.3-4.el6_3.x86_64

Note You need to log in before you can comment on or make changes to this bug.