This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 854050 - WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
Status: CLOSED DUPLICATE of bug 821081
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nfs-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 15:09 EDT by Need Real Name
Modified: 2012-10-09 10:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 10:04:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2012-09-03 15:09:42 EDT
3.5.2-3.fc17.x86_64

WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
Hardware name: ESPRIMO C5730                 
Modules linked in: sha256_generic tpm_bios fcoe libfcoe libfc scsi_transport_fc nfs fscache scsi_tgt 8021q garp stp llc vmnet(O) fuse ip6t_REJECT nf_conntrack_ipv6 vmmon(O) nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack coretemp kvm_intel kvm mei snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep ppdev microcode lpc_ich mfd_core snd_pcm snd_page_alloc snd_timer snd soundcore i2c_i801 e1000e parport_pc parport serio_raw nfsd nfs_acl auth_rpcgss lockd sunrpc uinput xts gf128mul dm_crypt usb_storage ata_generic pata_acpi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
Pid: 23943, comm: evince Tainted: G           O 3.5.2-3.fc17.x86_64 #1
Call Trace:
 [<ffffffff810584bf>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105851a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff811a0696>] drop_nlink+0x46/0x50
 [<ffffffffa046746a>] nfs_dentry_iput+0x3a/0x70 [nfs]
 [<ffffffff8119d6ce>] d_kill+0x9e/0x100
 [<ffffffff8119dd72>] dput+0xe2/0x1b0
 [<ffffffff811898ba>] fput+0x19a/0x260
 [<ffffffff81185d56>] filp_close+0x66/0xa0
 [<ffffffff811860cc>] sys_close+0x7c/0xc0
 [<ffffffff81614969>] system_call_fastpath+0x16/0x1b
Comment 1 Jeff Layton 2012-10-09 10:04:56 EDT

*** This bug has been marked as a duplicate of bug 821081 ***

Note You need to log in before you can comment on or make changes to this bug.