Bug 854155 - SwapError: swapoff failed for '/dev/vda2'
SwapError: swapoff failed for '/dev/vda2'
Status: CLOSED DUPLICATE of bug 853602
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:b327303c9d8c7a7fdfe19d5ae5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 04:38 EDT by Petr Schindler
Modified: 2012-09-04 11:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 11:31:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (697 bytes, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: anaconda-tb (395.85 KB, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: environ (901 bytes, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: type (9 bytes, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: storage.log (126.32 KB, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: program.log (71.83 KB, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: product (6 bytes, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: anaconda.log (2.15 KB, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: version (2 bytes, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: release (33 bytes, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: messages (156.67 KB, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details
File: description (1.69 KB, text/plain)
2012-09-04 04:38 EDT, Petr Schindler
no flags Details

  None (edit)
Description Petr Schindler 2012-09-04 04:38:05 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.6.4-1.fc18.x86_64

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd0.img root=live:CDLABEL=Fedora-18-Alpha-TC5-x86_64-Live- rootfstype=auto ro rd.live.image quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0  BOOT_IMAGE=vmlinuz0 
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Petr Schindler 2012-09-04 04:38:08 EDT
Created attachment 609582 [details]
File: ifcfg.log
Comment 2 Petr Schindler 2012-09-04 04:38:12 EDT
Created attachment 609583 [details]
File: anaconda-tb
Comment 3 Petr Schindler 2012-09-04 04:38:14 EDT
Created attachment 609584 [details]
File: environ
Comment 4 Petr Schindler 2012-09-04 04:38:16 EDT
Created attachment 609585 [details]
File: type
Comment 5 Petr Schindler 2012-09-04 04:38:19 EDT
Created attachment 609586 [details]
File: storage.log
Comment 6 Petr Schindler 2012-09-04 04:38:21 EDT
Created attachment 609587 [details]
File: program.log
Comment 7 Petr Schindler 2012-09-04 04:38:23 EDT
Created attachment 609588 [details]
File: product
Comment 8 Petr Schindler 2012-09-04 04:38:25 EDT
Created attachment 609589 [details]
File: anaconda.log
Comment 9 Petr Schindler 2012-09-04 04:38:27 EDT
Created attachment 609590 [details]
File: hashmarkername
Comment 10 Petr Schindler 2012-09-04 04:38:29 EDT
Created attachment 609591 [details]
File: version
Comment 11 Petr Schindler 2012-09-04 04:38:31 EDT
Created attachment 609592 [details]
File: release
Comment 12 Petr Schindler 2012-09-04 04:38:34 EDT
Created attachment 609593 [details]
File: messages
Comment 13 Petr Schindler 2012-09-04 04:38:36 EDT
Created attachment 609594 [details]
File: description
Comment 14 Petr Schindler 2012-09-04 04:45:16 EDT
This bug occured when I finished the partitioning (I only chose disk and click on continue). I was installing from live-kde.
Comment 15 Chris Lumens 2012-09-04 11:31:28 EDT
Definitely in memory trouble here:

04:06:03,404 ERR program: swapoff: /dev/vda2: swapoff failed: Cannot allocate memory

*** This bug has been marked as a duplicate of bug 853602 ***

Note You need to log in before you can comment on or make changes to this bug.