Bug 854218 - RHEV-M Linux guest agent shut down message is incorrect (ovirt -> RHEVM) [TEXT]
RHEV-M Linux guest agent shut down message is incorrect (ovirt -> RHEVM) [TEXT]
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.0
Assigned To: Omer Frenkel
Yuko Katabami
virt
: ZStream
: 901339 (view as bug list)
Depends On:
Blocks: 887875 915537
  Show dependency treegraph
 
Reported: 2012-09-04 08:23 EDT by Barak Dagan
Modified: 2014-03-28 11:05 EDT (History)
13 users (show)

See Also:
Fixed In Version: sf2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 887875 (view as bug list)
Environment:
Last Closed: 2014-03-28 11:05:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screen shot (274.89 KB, image/png)
2012-09-04 08:23 EDT, Barak Dagan
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 9706 None None None Never

  None (edit)
Description Barak Dagan 2012-09-04 08:23:31 EDT
Created attachment 609662 [details]
screen shot

Description of problem:
when pressing the VM shut dowm button, the message in the consule says "the oVirt Engine is ...." should be RHEV-M Engine ...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Itamar Heim 2012-09-04 12:26:28 EDT
should be just engine. we don't do ovirt/rhev conversion for messages.
Comment 2 Omer Frenkel 2012-09-05 05:57:53 EDT
http://gerrit.ovirt.org/#/c/7765/
Comment 4 Michal Skrivanek 2012-09-12 02:41:34 EDT
merged upstream as f8a5243a3d10192bafc170a0381f26908dbb8c6c
Comment 6 Oded Ramraz 2012-11-12 14:50:00 EST
"The Engine is shutting down this Virtual Machine"
Verified si24.1
Comment 7 Yaniv Kaul 2012-11-13 01:26:19 EST
The 'engine' ? That's lame, need to rephrase.
Comment 9 Andrew Cathrow 2012-12-03 06:40:32 EST
Yes we need to change this from "Engine" to "RHEV Manager"
Comment 12 Omer Frenkel 2012-12-04 09:34:25 EST
http://gerrit.ovirt.org/#/c/9706/
Comment 14 Michal Skrivanek 2013-01-18 07:59:00 EST
*** Bug 901339 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.