Bug 854275 - After adding certain objects to katello one will see a warning, '' did not meet the current search criteria and is not being shown
After adding certain objects to katello one will see a warning, '' did not me...
Status: CLOSED DUPLICATE of bug 841984
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
urgent Severity urgent (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks: 854278
  Show dependency treegraph
 
Reported: 2012-09-04 10:38 EDT by Eric Sammons
Modified: 2013-03-27 16:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 854278 (view as bug list)
Environment:
Last Closed: 2012-09-04 12:29:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sammons 2012-09-04 10:38:08 EDT
Description of problem:
During the creation of a new user, a message will be returned after clicking save user.  The messages indicate the user was created successfully; however, the user will not show up in the user list immediately and a related error message is returned, '' did not meet the current search criteria and is not being shown

Version-Release number of selected component (if applicable):
katello-common-1.1.8-1.git.19.fc6b1f1.fc16.noarch

Steps to Reproduce:
1. Navigate to your favorite katello deployment
2. Login with admin
3. create a new user
  
Actual results:
User created successfully
'' did not meet the current search criteria and is not being shown

Expected results:
User create successfullly w/ the user appearing in the user list (left pane).

Additional info:
Comment 1 Adam Price 2012-09-04 12:29:00 EDT

*** This bug has been marked as a duplicate of bug 841984 ***

Note You need to log in before you can comment on or make changes to this bug.