Bug 85428 - Italic Helvetica font does not generate Adobe PS-compatible output
Italic Helvetica font does not generate Adobe PS-compatible output
Product: Red Hat Public Beta
Classification: Retired
Component: gnumeric (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2003-03-02 10:13 EST by Jos Vos
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-03-23 12:13:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2003-03-02 10:13:23 EST
Description of problem:
When using all default settings in a Gnumeric spreadsheet, the PS output of a
spreadsheet does not print on a HP LJ4M+ (original Adobe PS Level 2) as soon as
you have used italic text in a cell, using the default Helvetica font. Normal
Helvetica and bold works fine.

Version-Release number of selected component (if applicable):
1.0.9-2 (RH 8.0), 1.0.12-3 (RH 8.1b5)

How reproducible:
Open new sheet, insert text in a cell, make text italic style, print sheet on PS

Additional info:
Ghostscript shows the page ok.
Comment 1 Jos Vos 2003-03-23 12:13:32 EST
Seems to be related to some (lack of) memory problem in our printer, when you
have loaded many custom PS fonts.  Now it seems to work fine again.

Note You need to log in before you can comment on or make changes to this bug.