Bug 854282 - When creating a new organization, the Environment specified at creation time is not being created.
When creating a new organization, the Environment specified at creation time ...
Status: CLOSED DUPLICATE of bug 852119
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
urgent Severity urgent (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks: 854283
  Show dependency treegraph
 
Reported: 2012-09-04 10:46 EDT by Eric Sammons
Modified: 2013-03-27 16:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 854283 (view as bug list)
Environment:
Last Closed: 2012-09-06 09:48:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Org create successfully without the specified environment (44.67 KB, image/png)
2012-09-04 10:46 EDT, Eric Sammons
no flags Details
Create org form (42.09 KB, image/png)
2012-09-04 10:47 EDT, Eric Sammons
no flags Details

  None (edit)
Description Eric Sammons 2012-09-04 10:46:35 EDT
Created attachment 609707 [details]
Org create successfully without the specified environment

Description of problem:
When creating a new organization, the steps require that a default environment be created as well.  When submitting the creation form you are returned to the "default" view with the newly created org selected.  note that in the right pane the environment specified is not listed.

Version-Release number of selected component (if applicable):

katello-common-1.1.8-1.git.19.fc6b1f1.fc16.noarch

Steps to Reproduce:
1. Navigate to your favorite katello deployment/
2. Login w/ admin
3. Navigate to Manage organizations.
4. Create a new org
   Name: neworg
   Environment: newenv
5. Submit form
  
Actual results:
Organization created successfully
Environment does not exist in the details pane for newly created org.

Expected results:
Organzation created along with specified default environment.


Additional info:
Comment 1 Eric Sammons 2012-09-04 10:47:01 EDT
Created attachment 609708 [details]
Create org form
Comment 2 Og Maciel 2012-09-04 18:02:42 EDT

*** This bug has been marked as a duplicate of bug 852119 ***
Comment 3 Eric Sammons 2012-09-06 09:47:28 EDT
Re-opening per our bugzilla process for Katello/Headpin.
Comment 4 Tom McKay 2012-09-06 09:48:31 EDT

*** This bug has been marked as a duplicate of bug 852119 ***

Note You need to log in before you can comment on or make changes to this bug.