Bug 854294 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:c307d62532b62ab18cc6a5dad83...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 11:03 EDT by Steve Rogerson
Modified: 2012-11-29 16:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:12:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-04 11:03 EDT, Steve Rogerson
no flags Details
File: Xorg.0.log (37.41 KB, text/plain)
2012-09-04 11:03 EDT, Steve Rogerson
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (464 bytes, text/plain)
2012-09-04 11:03 EDT, Steve Rogerson
no flags Details

  None (edit)
Description Steve Rogerson 2012-09-04 11:03:46 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.2-3.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f4d89cf1000+0x60e4) [0x7f4d89cf70e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3943e00000+0xefe0) [0x3943e0efe0]
:7: /usr/bin/Xorg (XkbSendStateNotify+0x0) [0x528d70]
:8: /usr/bin/Xorg (0x400000+0x12bb7d) [0x52bb7d]
:9: /usr/bin/Xorg (mieqProcessDeviceEvent+0x1b5) [0x5518d5]
:10: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x5519f8]
:11: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480809]
:12: /usr/bin/Xorg (0x400000+0x34102) [0x434102]
:13: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:14: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3943a21735]
:15: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steve Rogerson 2012-09-04 11:03:48 EDT
Created attachment 609713 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Steve Rogerson 2012-09-04 11:03:56 EDT
Created attachment 609714 [details]
File: Xorg.0.log
Comment 3 Steve Rogerson 2012-09-04 11:03:58 EDT
Created attachment 609715 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:12:16 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.