Bug 854364 - Update hostRequires to search parity with the web UI
Update hostRequires to search parity with the web UI
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 0.9.4
: ---
Assigned To: Bill Peck
:
: 610745 741496 (view as bug list)
Depends On:
Blocks: 860492
  Show dependency treegraph
 
Reported: 2012-09-04 14:27 EDT by Bill Peck
Modified: 2012-10-11 19:50 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 19:50:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2012-09-04 14:27:25 EDT
Description of problem:
Currently you can search by all kinds of fields on the web UI which you can't search on from the job xml.

Long term goal is to consolidate the search code down to one code path.  But to do this we first need search parity with the web UI.

Version-Release number of selected component (if applicable):
0.9.3

We also have additional operators in the Web UI which we don't have in the job xml, like contains.
Comment 2 Dan Callaghan 2012-09-27 22:11:05 EDT
*** Bug 610745 has been marked as a duplicate of this bug. ***
Comment 3 Dan Callaghan 2012-09-27 22:12:21 EDT
*** Bug 741496 has been marked as a duplicate of this bug. ***
Comment 5 Dan Callaghan 2012-10-11 19:50:36 EDT
Beaker 0.9.4 has been released.

Note You need to log in before you can comment on or make changes to this bug.