Bug 85439 - the window decoration option crashes
the window decoration option crashes
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-02 15:10 EST by aaron
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-12 18:21:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the backtrace of the crash (5.51 KB, text/plain)
2003-03-02 15:11 EST, aaron
no flags Details

  None (edit)
Description aaron 2003-03-02 15:10:36 EST
Description of problem: Window Decoration panel crashes upon opening.


Version-Release number of selected component (if applicable): 3.0.3-8


How reproducible:
every time

Steps to Reproduce:
1. Open control center
2. click on the window decoration option
    
Actual results:
the control center immediatly closes and the crash dialog comes up

Expected results:
it should give the window decoration editing window

Additional info:
I used a standard workstation upgrade from 7.3, the window decoration worked
there.  Also when I search from window decoration in Search I it isn't listed. 
Additionally in a possibly unrelated problem the Theme Manager reports that it
couldn't find a .themerc or .theme file for any of the default themes (I haven't
tried adding any on my own).
Comment 1 aaron 2003-03-02 15:12:00 EST
Created attachment 90447 [details]
the backtrace of the crash
Comment 2 Ray Strode [halfline] 2005-05-12 11:47:44 EDT
Hi,
I'm going through bugs assigned to me and attempting to clean some of the older,
fixed ones up.

This bug hasn't changed in over a year old now.  Are you still seeing the problem? 

(This a batch message is being sent to all my bugs that haven't changed in a year)

Note You need to log in before you can comment on or make changes to this bug.