This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 854464 - The port forwared link can't be accessed
The port forwared link can't be accessed
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 02:27 EDT by joycezhang
Modified: 2015-05-14 22:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-05 03:17:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
portforward_error_webpage (24.62 KB, image/png)
2012-09-05 02:27 EDT, joycezhang
no flags Details

  None (edit)
Description joycezhang 2012-09-05 02:27:33 EDT
Created attachment 609876 [details]
portforward_error_webpage

Description of problem:
The following retruned ports can not be accessed from browser:

rhc port-forward -a zend1
Password: ******

Checking available ports...

Binding httpd -> 127.4.116.1:16083...
Binding httpd -> 127.4.116.1:8080...
Binding httpd -> 127.4.116.2:8080...
Binding lighttpd -> 127.4.116.1:16081...
Use ctl + c to stop


Version-Release number of selected component (if applicable):
int.openshift.redhat.com
devenv_2114
rhc-0.98.8.gem

How reproducible:
always

Steps to Reproduce:
1.Create an app
2.#rhc-port-forward -a zend1 -d
3. Try to open the link with returned port via browser,like 127.4.116.1:8080.
  
Actual results:
Error is displayed. Please refer to the screen shot in attachment.

Expected results:
The link can be accessed with correct content shown.


Additional info:
Comment 1 joycezhang 2012-09-05 03:17:17 EDT
This is not a valid bug as it caused by the browser proxy , sorry for the confusing. Thanks.

Note You need to log in before you can comment on or make changes to this bug.