Bug 854469 - Wrong error message when trying to activate an already active storage domain
Wrong error message when trying to activate an already active storage domain
Status: CLOSED DUPLICATE of bug 849427
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.4.0
Assigned To: Ayal Baron
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 02:43 EDT by Michael Pasternak
Modified: 2016-02-10 13:19 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-05 11:05:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Pasternak 2012-09-05 02:43:27 EDT
On 09/04/2012 06:15 PM, Simon Grinberg wrote:
> 1. Wrong error message when trying to activate an already active storage domain 
> Getting that through the CLI but the source is probably the API. 
> 
> [RHEVM shell (connected)]# list storagedomains --datacenter-identifier Default --show-all | grep status
> status-state   : active
> status-state   : active
> 
> [RHEVM shell (connected)]# action storagedomain ISO_DOMAIN activate --datacenter-identifier Default 
> error: 
> status: 400
> reason: Bad Request
> detail: Cannot activate Storage. The relevant Storage Domain is inaccessible.
> -Please handle Storage Domain issues and retry the operation.
Comment 1 Gadi Ickowicz 2012-09-05 11:05:25 EDT

*** This bug has been marked as a duplicate of bug 849427 ***

Note You need to log in before you can comment on or make changes to this bug.