Bug 854478 - resizeable columns on the main grid tabs
resizeable columns on the main grid tabs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: vszocs
Pavel Stehlik
UX
: Regression
: 855026 855705 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 02:54 EDT by Miki Kenneth
Modified: 2012-12-04 15:06 EST (History)
8 users (show)

See Also:
Fixed In Version: si20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:06:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miki Kenneth 2012-09-05 02:54:12 EDT
making the columns resizeable is going to make the usability much better as there are columns that are very long and the significant information is at the end of the string (see disk UUIDs for example).
Comment 3 vszocs 2012-09-05 08:53:43 EDT
Initial patch (VM main grid only) submitted upstream: http://gerrit.ovirt.org/5243
Comment 4 Miki Kenneth 2012-09-06 10:41:51 EDT
*** Bug 855026 has been marked as a duplicate of this bug. ***
Comment 9 vszocs 2012-09-25 12:19:58 EDT
1. upstream patch that introduces resizable column support [awaiting review]: http://gerrit.ovirt.org/5243

2. upstream patch that enables column resizing for all main tab grids [awaiting review]: http://gerrit.ovirt.org/8199
Comment 10 Shahar Havivi 2012-09-27 10:31:14 EDT
*** Bug 855705 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.