Bug 854522 - [ja_JP] [RHSM GUI] Unlocalized strings for subscription-manager-gui
[ja_JP] [RHSM GUI] Unlocalized strings for subscription-manager-gui
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
x86_64 Linux
high Severity medium
: rc
: ---
Assigned To: Adrian Likins
Entitlement Bugs
: Translation
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-09-05 05:07 EDT by Lijun Li
Modified: 2013-01-07 23:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation necessary.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 23:03:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized strings for subscription-manager-gui (697.49 KB, application/zip)
2012-09-05 05:36 EDT, Lijun Li
no flags Details
Unlocalized RHN Conflicts warning message (64.66 KB, image/png)
2012-09-10 05:20 EDT, Lijun Li
no flags Details
RHN Conflicts warning message is now translated (118.50 KB, image/png)
2012-10-15 17:46 EDT, John Sefler
no flags Details

  None (edit)
Description Lijun Li 2012-09-05 05:07:12 EDT
Description of problem:
Unlocalized strings for subscription-manager-gui, please see the attached screen-shots for more details.

Version-Release number of selected component (if applicable):
subscription-manager-gui-1.0.14-1.el5.x86_64.rpm 

How reproducible:
100%

Steps to Reproduce:
1. Install os with latest RHEL5.9 Beta build
2. Click menu System (Applications) -> Administration (System tools) -> Red Hat Subscription Manager or run $ subscription-manager-gui from terminal to open the Subscription-Manager.
3. Do functional options for register/unregister, click menus, subscribe/unsubscribe, filter/updates, and etc.
  
Actual results:
Unlocalized strings for subscription-manager-gui, please see the attached screen-shots for more details.

Expected results:
All the strings in the attached screenshots should be localized.

Additional info:
Comment 1 RHEL Product and Program Management 2012-09-05 05:27:19 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Lijun Li 2012-09-05 05:36:19 EDT
Created attachment 609940 [details]
Unlocalized strings for subscription-manager-gui
Comment 3 Bryan Kearney 2012-09-05 08:09:11 EDT
All strings have been sent to the translators. We expect to get them back by snap3.
Comment 4 Lijun Li 2012-09-10 05:19:03 EDT
Unlocalized RHN Conflicts warning message, see attachment.
Comment 5 Lijun Li 2012-09-10 05:20:03 EDT
Created attachment 611362 [details]
Unlocalized RHN Conflicts warning message
Comment 6 Adrian Likins 2012-09-21 16:44:49 EDT
These appear to be fixed in the latest translation pull. 
Should land in 1.0.19


commit 599fb1c5291a1b1a772510bc5e9790a9ca0f513f
Author: Adrian Likins <alikins@redhat.com>
Date:   Fri Sep 21 10:56:24 2012 -0400

    latest strings from zanata
Comment 8 John Sefler 2012-10-15 17:46:13 EDT
Created attachment 627723 [details]
RHN Conflicts warning message is now translated

Verifying Version...
[root@jsefler-rhel59 ~]# rpm -q subscription-manager-gui
subscription-manager-gui-1.0.22-1.el5
Comment 9 John Sefler 2012-10-15 18:11:27 EDT
I am not attaching verification screenshots, but the ja_JP translations for the following screenshots from attachment 609940 [details] are also included in subscription-manager-gui-1.0.22-1.el5.  They are now all translated.

Unlocalized string '2 applied, Filter, Filter Options, Contain the text'.png
Unlocalized string 'All installed products are covered by valid entitlements...'.png
Unlocalized string 'Attaching subscriptions'.png
Unlocalized string 'Configure Proxy, Preferences'.png
Unlocalized string 'Contract'.png
Unlocalized string 'Finding suitable service levels'.png
Unlocalized string 'Invalid or Missing Entitlement Subscriptions...'.png
Unlocalized string 'I will rigister with...'.png
Unlocalized string 'Keep your system up to date by registering'.png
Unlocalized string 'Select Service Level'.png
Unlocalized string 'Service Level, Type'.png
Unlocalized strings for subscription-manager-gui.zip
Unlocalized string 'System is properly subscribed through..'.png
Unlocalized string 'X installed product does not have a valid subscription'.png
Unlocalized string 'Your system's service level preference is...'.png


Moving to VERIFIED
Comment 11 errata-xmlrpc 2013-01-07 23:03:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.