Bug 854534 - [abrt] gnome-online-accounts-3.4.2-1.fc17: connection_setup_add_watch: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-online-accounts-3.4.2-1.fc17: connection_setup_add_watch: Proces...
Status: CLOSED DUPLICATE of bug 737640
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:88c9ee2c88367724037625e2b3c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 05:45 EDT by Oscar Osta
Modified: 2012-09-07 12:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 12:25:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.36 KB, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details
File: environ (980 bytes, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details
File: backtrace (43.12 KB, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details
File: cgroup (129 bytes, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details
File: maps (44.42 KB, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details
File: dso_list (9.03 KB, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details
File: var_log_messages (1.06 KB, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details
File: open_fds (660 bytes, text/plain)
2012-09-05 05:45 EDT, Oscar Osta
no flags Details

  None (edit)
Description Oscar Osta 2012-09-05 05:45:28 EDT
Version-Release number of selected component:
gnome-online-accounts-3.4.2-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: connection_setup_add_watch
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #4 connection_setup_add_watch at egg-dbus.c
: #5 check_write_watch at dbus-transport-socket.c
: #7 socket_do_iteration at dbus-transport-socket.c
: #8 _dbus_transport_do_iteration at dbus-transport.c
: #9 _dbus_connection_do_iteration_unlocked at dbus-connection.c
: #10 _dbus_connection_block_pending_call at dbus-connection.c
: #11 dbus_pending_call_block at dbus-pending-call.c
: #12 send_with_reply_and_block at gkr-operation.c
: #13 gkr_operation_block_and_unref at gkr-operation.c
: #14 gnome_keyring_find_password_sync at gnome-keyring.c
Comment 1 Oscar Osta 2012-09-05 05:45:31 EDT
Created attachment 609954 [details]
File: core_backtrace
Comment 2 Oscar Osta 2012-09-05 05:45:33 EDT
Created attachment 609955 [details]
File: environ
Comment 3 Oscar Osta 2012-09-05 05:45:36 EDT
Created attachment 609956 [details]
File: backtrace
Comment 4 Oscar Osta 2012-09-05 05:45:38 EDT
Created attachment 609957 [details]
File: limits
Comment 5 Oscar Osta 2012-09-05 05:45:40 EDT
Created attachment 609958 [details]
File: cgroup
Comment 6 Oscar Osta 2012-09-05 05:45:43 EDT
Created attachment 609959 [details]
File: maps
Comment 7 Oscar Osta 2012-09-05 05:45:45 EDT
Created attachment 609960 [details]
File: dso_list
Comment 8 Oscar Osta 2012-09-05 05:45:47 EDT
Created attachment 609961 [details]
File: var_log_messages
Comment 9 Oscar Osta 2012-09-05 05:45:49 EDT
Created attachment 609962 [details]
File: open_fds
Comment 10 Debarshi Ray 2012-09-07 12:25:05 EDT

*** This bug has been marked as a duplicate of bug 737640 ***

Note You need to log in before you can comment on or make changes to this bug.