Bug 854555 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b89283aeb7dade3204dcdd36a4d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 06:32 EDT by Lucas Pinheiro
Modified: 2012-11-29 16:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:19:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (63.41 KB, text/plain)
2012-09-05 06:32 EDT, Lucas Pinheiro
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-05 06:32 EDT, Lucas Pinheiro
no flags Details
File: xorg.conf (68 bytes, text/plain)
2012-09-05 06:32 EDT, Lucas Pinheiro
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-09-05 06:32 EDT, Lucas Pinheiro
no flags Details

  None (edit)
Description Lucas Pinheiro 2012-09-05 06:32:22 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f2bf4025000+0x60e4) [0x7f2bf402b0e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x362de00000+0xefe0) [0x362de0efe0]
:7: /usr/bin/Xorg (0x400000+0x6ab70) [0x46ab70]
:8: /lib64/libpthread.so.0 (0x362de00000+0xefe0) [0x362de0efe0]
:9: /lib64/libpixman-1.so.0 (0x3638e00000+0x55d13) [0x3638e55d13]
:10: /lib64/libpixman-1.so.0 (0x3638e00000+0x72a7e) [0x3638e72a7e]
:11: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x3638e0a261]
:12: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7f2bf9920884]
:13: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f2bf9921000]
:14: /usr/bin/Xorg (0x400000+0x10363d) [0x50363d]
:15: /usr/bin/Xorg (0x400000+0x30d9d) [0x430d9d]
:16: /usr/bin/Xorg (0x400000+0x3444a) [0x43444a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x362da21735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Lucas Pinheiro 2012-09-05 06:32:30 EDT
Created attachment 609979 [details]
File: Xorg.0.log
Comment 2 Lucas Pinheiro 2012-09-05 06:32:32 EDT
Created attachment 609980 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Lucas Pinheiro 2012-09-05 06:32:34 EDT
Created attachment 609981 [details]
File: xorg.conf
Comment 4 Lucas Pinheiro 2012-09-05 06:32:36 EDT
Created attachment 609982 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:19:03 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.