Bug 854583 - Please upgrade to 0.9.0
Please upgrade to 0.9.0
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: oz (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Pádraig Brady
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 07:34 EDT by Jan van Eldik
Modified: 2016-01-04 09:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 16:59:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan van Eldik 2012-09-05 07:34:17 EDT
Following the announcement below, could the EPEL version of oz be
upgraded to 0.9.0? We are very interested in its enhancements.

           thanks, cheers, Jan

-------------------------------

All,
     I'm pleased to announce release 0.9.0 of Oz. Oz is a program for
doing automated installation of guest operating systems with limited
input from the user.  Release 0.9.0 is a (long overdue) bugfix and
feature release for Oz. Some of the highlights between Oz 0.8.0 and
0.9.0 are:

    - Easier to create Debian/Ubuntu packages
    - Ability to specify the disk size in the TDL
    - Ability to specify the number of CPUs and amount of memory used
for the installation VM
    - Cleanup and bugfixes to oz-cleanup-cache
    - Ability to install Fedora-17 disk images
    - Ability to install guests as a non-root user.  This has several
caveats; please see the documentation on
http://github.com/clalancette/oz for more information.
    - Ability to install RHEL-6.3 disk images
    - Ability to install ScientificLinuxCERN disk images
    - Ability to install Mandrake 8.2 disk images
    - Ability to install OpenSUSE 10.3 disk images
    - Ability to install Ubuntu 12.04 disk images

A tarball of this release is available, as well as packages for
Fedora-16. Instructions on how to get and use Oz are available at
http://github.com/clalancette/oz .

If you have any questions or comments about Oz, please feel free to
contact aeolus-devel@lists.fedorahosted.org or me
(clalancette@gmail.com) directly.

Thanks to everyone who contributed to this release through bug
reports, patches, and suggestions for improvement.

Chris Lalancette
_______________________________________________
cloud mailing list
cloud@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/cloud
Comment 1 Fedora Update System 2012-09-05 09:36:27 EDT
oz-0.9.0-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/oz-0.9.0-1.el6
Comment 2 Jan van Eldik 2012-09-05 11:38:11 EDT
Thanks Padraig,

Works for me, Karma given.

   cheers, Jan
Comment 3 Fedora Update System 2012-09-05 13:28:42 EDT
Package oz-0.9.0-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing oz-0.9.0-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-12820/oz-0.9.0-1.el6
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-09-21 16:59:17 EDT
oz-0.9.0-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.