Bug 854624 - webadmin: export of multiple vm's with no template in export domain issues a warning dialogue that seems as if its not responding for several minutes
webadmin: export of multiple vm's with no template in export domain issues a ...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: 3.1.0
Assigned To: Asaf Shakarchi
Dafna Ron
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 09:20 EDT by Dafna Ron
Modified: 2016-02-10 15:26 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 08:08:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs (73.25 KB, application/x-xz)
2012-09-05 09:20 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-09-05 09:20:11 EDT
Created attachment 610038 [details]
logs

Description of problem:

export of vm's that have no template in the export domain will issue a warning which we need to press OK on to continue with the export. 
but it seems as if the dialogue does not respond for several minutes since pressing ok does nothing (I pressed OK several times and nothing happens). 

Version-Release number of selected component (if applicable):

si17

How reproducible:

100%

Steps to Reproduce:
1. create 20 thin provision vm's
2. export the vm's without exporting the template first
3.
  
Actual results:

a warning dialogue appears -> press ok -> nothing happens for several minutes even when you press ok several times. 

Expected results:

dialogues should close right away and the export should start

Additional info:backed log (just in case)
Comment 1 Asaf Shakarchi 2012-10-22 08:08:03 EDT
Tested in SI21, 
OK button respond correctly, cannot reproduce, closing.

Note You need to log in before you can comment on or make changes to this bug.