Bug 854635 - some of the volume set command doesn't set in the volume file in 3.2.6
some of the volume set command doesn't set in the volume file in 3.2.6
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
2.0
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Amar Tumballi
Vijaykumar Koppad
:
Depends On: 783387
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 09:32 EDT by Vidya Sakar
Modified: 2014-08-24 20:49 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 783387
Environment:
Last Closed: 2013-09-23 18:33:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vidya Sakar 2012-09-05 09:32:10 EDT
+++ This bug was initially created as a clone of Bug #783387 +++

Description of problem:
Following volume set options doesn't set in the volume file 
  
  * auth.allow
  * auth.reject
  * flush-behind
  * rpc.auth-null

Version-Release number of selected component (if applicable): 3.2.6qa1

--- Additional comment from vkoppad@redhat.com on 2012-01-20 04:16:40 EST ---

rpc-auth-null is the only not getting reflected in the vol file.

Rest are working fine. There was a bug a bug in the automated script. :)

--- Additional comment from amarts@redhat.com on 2012-07-11 01:31:06 EDT ---

koppad,
need info if this bug is fixed in release-3.3.0
Comment 4 Scott Haines 2013-09-23 18:33:19 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.