Bug 854714 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 12:05 EDT by Ademar
Modified: 2013-01-22 15:03 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:03:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ademar 2012-09-05 12:05:29 EDT
Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.5.3-1.fc17.x86_64 root=UUID=001671c2-1309-4173-acd7-20c9b56724d2 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=pt-latin1 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
:Hardware name:         
:MMIO read or write has been dropped 3
:Modules linked in: fuse bnep bluetooth tpm_bios nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables arc4 snd_hda_codec_hdmi snd_hda_codec_realtek ath9k_htc ath9k_common ath9k_hw ath mac80211 cfg80211 rfkill coretemp kvm_intel kvm snd_hda_intel snd_hda_codec snd_hwdep snd_pcm microcode snd_page_alloc serio_raw snd_timer snd i2c_i801 soundcore shpchp lpc_ich mfd_core e1000e mei uinput crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 829, comm: Xorg Not tainted 3.5.3-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff810584bf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810585b6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812da34a>] ? delay_tsc+0x4a/0x80
: [<ffffffffa0083ff0>] ? i915_gem_fault+0x280/0x280 [i915]
: [<ffffffffa006f340>] gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]
: [<ffffffffa006f8fe>] __gen6_gt_force_wake_put+0x1e/0x20 [i915]
: [<ffffffffa006fd5c>] i915_read32+0xec/0x110 [i915]
: [<ffffffffa00b2c10>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b2c65>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa008070e>] __wait_seqno+0x3e/0x270 [i915]
: [<ffffffff812d43b0>] ? rb_insert_color+0x110/0x150
: [<ffffffffa00822aa>] i915_wait_request+0xba/0xe0 [i915]
: [<ffffffffa0082312>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa0082e48>] i915_gem_object_set_to_gtt_domain+0x98/0x1a0 [i915]
: [<ffffffffa00840c5>] i915_gem_set_domain_ioctl+0xd5/0x110 [i915]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106b13f>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa0083ff0>] ? i915_gem_fault+0x280/0x280 [i915]
: [<ffffffff8106dd26>] ? set_current_blocked+0x46/0x70
: [<ffffffff8106ddaa>] ? signal_delivered+0x5a/0x70
: [<ffffffff8101ca72>] ? fpu_finit+0x22/0x40
: [<ffffffff811996c9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8127948a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aa67>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d3b01>] ? __audit_syscall_exit+0x341/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff81199c49>] sys_ioctl+0x99/0xa0
: [<ffffffff81614d87>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81614ae9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:03:56 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.