Bug 854724 - bring back smartcard support
bring back smartcard support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gdm (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.0
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks: 872586 990630
  Show dependency treegraph
 
Reported: 2012-09-05 12:47 EDT by Matthias Clasen
Modified: 2014-09-13 14:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: gdm-3.8.4-4.el7 gnome-settings-daemon- 3.8.4-3.el7 gnome-shell-3.8.4-4.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 990625 (view as bug list)
Environment:
Last Closed: 2014-06-13 06:42:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2012-09-05 12:47:20 EDT
The new login screen does not have smartcard support. It needs to be added back for RHEL7.
Comment 2 Matthias Clasen 2012-09-05 12:52:22 EDT
upstream bug: https://bugzilla.gnome.org/show_bug.cgi?id=683437
Comment 4 Ray Strode [halfline] 2013-07-31 10:56:20 EDT
So i've built a new gdm, gnome-settings-daemon, and gnome-shell that bring back the bulk of this support.  we're going to need some authconfig changes to, since we no longer read the same configuration database as before.

i'll file that as a separate bug.
Comment 5 Matěj Cepl 2013-08-22 05:45:27 EDT
This change introduced new crash reported in bug 854724, I believe.
Comment 7 Matěj Cepl 2013-08-22 08:47:48 EDT
(In reply to Vladimir Benes from comment #6)
> This is bug 854724. Did you mean other number?

Whoops, I meant bug 991835.
Comment 10 Ludek Smid 2014-06-13 06:42:22 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.