Bug 854737 - error: cannot invoke setopt() - perform() is currently running
error: cannot invoke setopt() - perform() is currently running
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:d93e40bae1a13168467cdd1cedb...
:
: 860320 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 13:25 EDT by Jan ONDREJ
Modified: 2012-09-25 14:51 EDT (History)
5 users (show)

See Also:
Fixed In Version: anaconda-18.6.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-06 09:12:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: program.log (30.51 KB, text/plain)
2012-09-05 13:25 EDT, Jan ONDREJ
no flags Details

  None (edit)
Description Jan ONDREJ 2012-09-05 13:25:46 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.6

Additional info:
libreport version: 2.0.12
cmdline:        repo=http://ftp.upjs.sk/pub/fedora/linux/development/18/x86_64/os ksdevice=bootif ks=http://boot.salstar.sk/ks/development root=live:http://ftp.upjs.sk/pub/fedora/linux/development/18/x86_64/os/LiveOS/squashfs.img  nomodeset
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Jan ONDREJ 2012-09-05 13:25:49 EDT
Created attachment 610101 [details]
File: program.log
Comment 2 Chris Lumens 2012-09-06 09:12:11 EDT
This is fixed in later builds.
Comment 3 Jesse Keating 2012-09-25 14:51:02 EDT
*** Bug 860320 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.