Bug 854868 - NTPconfigError: Cannot open config file /etc/chrony.conf for reading (No such file or directory)
NTPconfigError: Cannot open config file /etc/chrony.conf for reading (No such...
Status: CLOSED DUPLICATE of bug 854899
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:5ed0f7d73837c67844c74995978...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 03:56 EDT by Jens Petersen
Modified: 2012-09-06 06:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-06 06:53:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (697 bytes, text/plain)
2012-09-06 03:56 EDT, Jens Petersen
no flags Details
File: anaconda-tb (630.83 KB, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: environ (879 bytes, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: type (9 bytes, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: storage.log (206.60 KB, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: program.log (107.48 KB, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: product (6 bytes, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: anaconda.log (2.91 KB, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: version (2 bytes, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: release (33 bytes, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: messages (275.04 KB, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details
File: description (1.66 KB, text/plain)
2012-09-06 03:57 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2012-09-06 03:56:55 EDT
Version-Release number of selected component:
anaconda-18.6.5-1.fc18.x86_64

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd0.img root=live:UUID=ea1ef79c-911c-4da0-9656-86622ea65c09 rootfstype=ext4 ro rd.live.image quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0  BOOT_IMAGE=vmlinuz0 
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Jens Petersen 2012-09-06 03:56:58 EDT
Created attachment 610207 [details]
File: ifcfg.log
Comment 2 Jens Petersen 2012-09-06 03:57:03 EDT
Created attachment 610208 [details]
File: anaconda-tb
Comment 3 Jens Petersen 2012-09-06 03:57:05 EDT
Created attachment 610209 [details]
File: environ
Comment 4 Jens Petersen 2012-09-06 03:57:07 EDT
Created attachment 610210 [details]
File: type
Comment 5 Jens Petersen 2012-09-06 03:57:09 EDT
Created attachment 610211 [details]
File: storage.log
Comment 6 Jens Petersen 2012-09-06 03:57:11 EDT
Created attachment 610212 [details]
File: program.log
Comment 7 Jens Petersen 2012-09-06 03:57:13 EDT
Created attachment 610213 [details]
File: product
Comment 8 Jens Petersen 2012-09-06 03:57:15 EDT
Created attachment 610214 [details]
File: anaconda.log
Comment 9 Jens Petersen 2012-09-06 03:57:17 EDT
Created attachment 610215 [details]
File: hashmarkername
Comment 10 Jens Petersen 2012-09-06 03:57:19 EDT
Created attachment 610216 [details]
File: version
Comment 11 Jens Petersen 2012-09-06 03:57:21 EDT
Created attachment 610217 [details]
File: release
Comment 12 Jens Petersen 2012-09-06 03:57:23 EDT
Created attachment 610218 [details]
File: messages
Comment 13 Jens Petersen 2012-09-06 03:57:25 EDT
Created attachment 610219 [details]
File: description
Comment 14 Vratislav Podzimek 2012-09-06 06:53:09 EDT

*** This bug has been marked as a duplicate of bug 854899 ***

Note You need to log in before you can comment on or make changes to this bug.