Bug 854883 - Populate DB with deployments for qemu and Fedora 17
Populate DB with deployments for qemu and Fedora 17
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libosinfo (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Kletzander
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 04:31 EDT by Michal Privoznik
Modified: 2013-12-17 14:42 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-17 14:42:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Privoznik 2012-09-06 04:31:50 EDT
Description of problem:
Libosinfo DB should contain deployments for recent versions qemu (0.15, 1.0, 1.1 and 1.2) and Fedora 17.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
See how to http://wiki.libvirt.org/page/HowToPopulateLibosinfoDB
Comment 1 Cole Robinson 2013-12-17 14:42:23 EST
boxes/libosinfo maintainers seem to be keeping this stuff up2date, and in fact this data should already be tracked, so closing.

Note You need to log in before you can comment on or make changes to this bug.