Bug 854908 - [RFE][RHEV-H 6.3]TUI:Better to change the default value of "Management Server Port" label to "443" from "8443" in RHEV-M page. [NEEDINFO]
[RFE][RHEV-H 6.3]TUI:Better to change the default value of "Management Server...
Status: CLOSED DUPLICATE of bug 848616
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Douglas Schilling Landgraf
Haim
infra
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 05:32 EDT by haiyang,dong
Modified: 2014-01-12 19:54 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-06 11:51:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dougsland: needinfo?


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2012-09-06 05:32:19 EDT
Description of problem:
About rhev-h versions that contain rhev31 in the version info(this version can work well with 3.1 clusters), we need input the port "443" in order
to register rhevm3.1 successfully, but the default value of "Management Server Port" label was still "8443", it's better to
change the default value of "Management Server Port" label to "443" from "8443" in RHEV-M page.

Version-Release number of selected component (if applicable):
rhevh-6.3-20120813.0.rhev31.el6_3.iso

How reproducible:
100%
 
Steps to Reproduce:
1. Clean install rhevh-6.3-20120813.0.rhev31.el6_3
2. Check up the value of "Management Server Port" label in RHEV-M page

Actual results:
After step 2, the value of "Management Server Port" label was "8443" in RHEV-M page.

Expected results:
Better to change the default value of "Management Server Port" label to "443" from "8443" in RHEV-M page.

Additional info:

--
Comment 2 Douglas Schilling Landgraf 2012-09-06 11:51:00 EDT
Hello haiyang,dong,

Thanks for your report, closing as duplicate since we have another bugzilla that already resolves this.

Cheers
Douglas

*** This bug has been marked as a duplicate of bug 848616 ***

Note You need to log in before you can comment on or make changes to this bug.