Bug 854918 - "reset" jump to network interface configuration page
"reset" jump to network interface configuration page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On: 688851
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 06:05 EDT by Meng Liang
Modified: 2016-04-26 12:49 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
Previously, pressing the reset button on the network configuration page would erroneously direct to the network interface configuration page instead of removing unsaved information. This has been fixed so the reset button works correctly.
Story Points: ---
Clone Of: 688851
Environment:
Last Closed: 2013-02-28 11:38:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Meng Liang 2012-10-23 04:33:26 EDT
Test version:
rhev-hypervisor6-6.4-20121015.1.el6
Test steps:
1. Install rhevh 6.4
2. Enter Network page
3. Make some changes and then press <Reset>

Test results:
<Reset> button works correctly, it stays at the same page and reset the unsaved info
Thus the bug is fixed, change bug status to VERIFIED.
Comment 7 haiyang,dong 2012-12-26 22:16:39 EST
so follow steps of comment 6 to re-test on version
rhev-hypervisor6-6.4-20121212.1.el6, bug was fixed on it.
Comment 11 errata-xmlrpc 2013-02-28 11:38:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.