Bug 85492 - neat throws "too many open files" OSError
neat throws "too many open files" OSError
Status: CLOSED DUPLICATE of bug 74989
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-03 13:48 EST by Pascal Haakmat
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pascal Haakmat 2003-03-03 13:48:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021203

Description of problem:
After the neat control panel has been open for some amount of time, it
eventually crashes with the following traceback:

Traceback (most recent call last):
  File "/usr/sbin/neat", line 774, in update_devicelist
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
63, in __init__
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
66, in load
OSError: Too many open files

/sbin/lsof shows many lines like:
neat      1268   root  959u  sock        0,0            21990 can't identify
protocol



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open neat
2. Activate dialup account (not sure if necessary)
3. Crash occurs
    

Additional info:
Comment 1 Harald Hoyer 2003-03-10 09:07:19 EST

*** This bug has been marked as a duplicate of 74989 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.